GPS Information.net Forum >

Questions and Answers about GPS Technology and Equipment
It is currently Sun Aug 20, 2017 3:11 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Mon Mar 07, 2016 2:02 pm 
Offline
normal user

Joined: Fri Mar 04, 2016 6:54 am
Posts: 3
I've been trying to match my photos and GPS logs up. I have a photo of a band starting to play taken at 20:37 and a post online says their set started at 20:30 so the camera time must be right. Earlier the same day I took a photo on a bridge at 12:00 but the .gpx file from that walk says I was on the bridge at 10:00. It was in the summer in England so local time would only be one hour ahead of UTC not two. Looking at my other .gpx files some are one hour behind the photos and some are two (seemingly randomly). It's a Canmore GT-730FL GPS logger and the camera is a Sony DSC-W830. Where am I going wrong here? Is it possible for a GPS logger to record the wrong time? Could something be changing the time on the camera without me knowing? I could provide some .gpx and .jpg files if anyone wants to look/help.

Thanks for reading!


Top
 Profile  
 
PostPosted: Tue Mar 08, 2016 9:47 pm 
Offline
normal user

Joined: Fri Jan 13, 2006 2:51 pm
Posts: 1800
Location: Alberta Canada
The first thing to check is the time settings in each unit. There could be DayLightSaving time settings in each that are not matched. Although it's nice to have local time shown it can be less confusing for matching up times if both are left set to UTC with DayLightSaving off.


Top
 Profile  
 
PostPosted: Wed Mar 09, 2016 5:21 am 
Offline
normal user

Joined: Fri Mar 04, 2016 6:54 am
Posts: 3
Thanks a lot for the reply! The GPS logger doesn't have any settings besides how often to record a point and if the software has one I've never changed it. The camera was set to BST (daylight savings time for the UK) which was the local time when the photos were taken and is one hour ahead of UTC.

I don't think I explained the problem very well though. I could understand it if the difference was always one hour, however, it varies:

2015/07/19 - 2 hours
2015/07/26 - 2 hours
2015/07/29 - 1 hour
2015/08/05 - 2 hours
2015/08/15 - 1 hour
2015/08/16 - 2 hours

There is a problem with the logger which I described on another forum:
http://www.bleepingcomputer.com/forums/ ... ile-error/

It could be related but since the gaps aren't exactly an hour I'm guessing it's not. I've been treating all of the photos and logs the same so I don't understand why this has happened.

Any other suggestions (about this or the linked problem ha ha ha) would be greatly appreciated! :-)


Top
 Profile  
 
PostPosted: Tue Mar 15, 2016 8:45 am 
Offline
normal user

Joined: Fri Mar 04, 2016 6:54 am
Posts: 3
Sorry for the double post but the link didn't work in the previous one and I couldn't see any way to edit it so here it is again:
bleepingcomputer.com/forums/t/593465/gps-logger-teleporting-gpx-file-error/
No more replies; guess I must just have trouble with GPS loggers that no one else does ha ha ha! Thanks to anyone who's given it some thought though :-)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group