GPS Information.net Forum >

Questions and Answers about GPS Technology and Equipment
It is currently Thu Aug 21, 2014 8:05 am

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Tue Oct 24, 2006 3:29 pm 
Offline
normal user

Joined: Tue Oct 24, 2006 3:22 pm
Posts: 1
Hi,

I bought a new iway500c a few months back. It worked fine for a couple of months and I haven't used it for a few months now. Last night, when I tried to charge it, it wouldn't charge. Not in the car and not at home. The light in the charging cable does not come on.

Has anybody here had the same problem? How did you resolve it?

Thanks.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Dec 18, 2006 10:50 am 
I have not had that problem but I can tell you how I would trouble shoot the issue.

Since you have tried both the outlet in your car as well as the home charger, it would seem that the problem is most likely either the power cord or the unit itself. Check the most obvious problem first, and that would be by using the hard wire power line instead of the power cord that plugs into a cigarette lighter socket.

Be careful of your polarity, and connect the power leads directly to your car battery. If the unity will power up, the issue is with the plug in power cord. If that is the case, I would suspect that there is either an internal short or a break in the wiring. I have not seen any information that would lead me to believe that the plug/speaker unit has an internal fuse, but it would make sense that there could be one. Speaking for myself, I would unscrew the case and take a careful look.

Good hunting.
Daddo


Top
  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group